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Adobe Acrobat Professional 6.0 Forms

Creating forms

One way to share forms across different platforms is to create them in Adobe Acrobat
Professional.

Once the static items of the form are created in a word processor program or a design
program, convert it to a .pdf file (Adobe portable document file) and you are ready to add
form fields.

If your form has been created in MS Word, save as a .doc file in the same folder that you
plan on saving your .pdf file. This will give you a copy of the file that can be amended
and altered as needed. Another way to create a form is to scan an existing document and
create a .pdf file.

To convert your file, use the Convert to Adobe icon on the Word e 3
Toolbar >

or go to the menu option Print > change the printer to Adobe PDF and click OK.

21 x|
rPrinter
% fdi Properties |
Skatus: o Find Prinket. .. |
Type: Adobe PDF Converter
Where: My Documents [~ Print ta File
Comment:  Creates Adobe POF [ Manual duplesx
—Page range —_opies
= all Murnbet of copies: |1 5‘
. Current page " Selection
" Pages: Hﬁ v Collate
Enter page numbers andfor page ranges '
separated by commas. For example, 1,3,5-12

Prink what: IDDcument j rZoom
n Panges per sheet; 1 page -
Prink: IF'.II pages in rangs j LI = I pag J
Scale ko paper size: IND Scaling j

Qpkions. .. (o] 4 I Close |

A new window will appear asking where to save the .pdf file. Specify where to save the
file and click OK.

**Make sure all formatting and content editing is complete before you convert the
document. It is much more time consuming to make changes in Acrobat and some
changes cannot be made at all. The best practice is to save your original file as well as
the .pdf file

Check out Microsoft Online for form templates:
http://office.microsoft.com/en-us/results.aspx?Scope=TC&Query=forms



http://office.microsoft.com/en-us/results.aspx?Scope=TC&Query=forms

Form Fields

In Acrobat the types of form fields available are: 1.

Button Tool — Initiates actions such as clear form, submit form, print form.
Check Box Tool — User can choose one or more options.

Combo Box Tool — User can choose from a list or enter custom information
List Box Tool — User can choose one or more choices in a list

Radio Button Tool — User can make a single choice among several options
Text Box Tool — User can type in information requested

Digital Signature Tool — Creates a special field to add a digital signature to the
document

NogakowhE

**|f the Forms toolbar is not visible, go to the menu option Tools > Advanced Editing
> Forms > Show Forms Toolbar.**

Add Form Fields to the .pdf document

To add the fields to your form document, click on the type of form field you want to add
from the Forms Toolbar. Bring your cursor to where on the document you want the
field to appear. Click and drag to “draw” the field on your document. When you are done
a new Field Properties dialog box opens. The dialog boxes are content sensitive, so
different boxes will be available or offer different options depending on the field you
have chosen to add. Field Properties box offers different tabs to choose from offering
different design attributes.

Text Field Properties

General Tab

Generall Appeatance I Options I Actions I Faormat I Yalidate I Calculate I

Click on the General tab and add a e Jacerium € Pric
name for each field and if needed a Todlip |
tooltip may be added. The tooltip will

pop up when the user hovers over the

. g Common Properties
field. All fields have a General tab. o i [t E W gead only
The Locked checkbox locks the field so orientation: [0 =] degrees I Requred

the design attributes can not be changed

unless the Locked box is unchecked. ~a e

Close |




Appearance Tab

Click on the Appearance tab
and choose how you want the
field to appear on the document.
Add borders and /or fill colors if
desired and adjust text font and
size. The appearance tab will
appear for all field types.

Options Tab

In the Options section, there are
several choices of how your field
will look or function. For
example: alignment, scroll text
and limiting the number of
characters. If you have a text box
field where the user is to add an
address you may want to limit
the state field to two characters
allowing only the abbreviation
can be entered. Your tooltip for
this field may be “Enter two-
letter state abbreviation”. If you
think a majority of responders
will enter a particular value, you
may set up a default that will
display on opening but allows for
changes.

The options dialog box will

Text Field Properties

General |

| Options I Actions I Format I ‘alidate I Calculate I

r~Borders and Colors

gl Line Thickness:

Y|

Border Colar;

Eill Calar: Line Style:

I Thin 'I
I Salid 'I

— Texk

Font Size:

I.ﬁ.uto ~ l

Text Calor: -l

Fant: I Helvetica

=

[ Locked

Close |

Text Field Properties

General I Appearance  DpHions |.0.|:tions I Farmat I Yalidate I Calculate I

Lot g

Alignment:

Default Value: gL

[~ multi-ine
v Scroll lang text
[ allows Rich Text Formatting

IV Limit of

™| passward

I™ | Field is used Far: file seleckion

V¥ Check speling

I™ | comb of

|2 characters

ID characters

[~ Locked

Close

change depending on the type of field you are creating.




Actions Tab

Actions can be added to form fields. An
action could be opening another file or going
to another page in a document. An action
must have a trigger to cause the action and an
action. Each of these items must be defined.
Use the drop down menus to define your
actions and triggers. All field types have this
tab. This might be particularly useful on

button fields.

Text Field Properties

General I Appearance I Options ~ Ackions |Format I 'v'alidatel Caleulate I

—Add an Action
( Select Trigger:
Select Action: Mouse Down s document j
Mouse Enter
Mause Exit el
On Focus
 Actions On Blur
e} Doy Edit: | Delete |
™ Locked

Close |

Text Field Properties x|
General I Appearance I Options  Ackions |F0rmat I Yalidate I Calculate I
—Add an Action
Select Trigger:
Seleck Action: G0 ko a page in this document ﬂ
add..
[~ Actions
{]e] Dawr Edit I Delete |
[~ Locked Close |
Text Field Properties x|

General I Appearance I Options  Actions |Format I Validate I Calculate I

—Add an Ackion
Select Trigger: I Mouse Up ‘l
( Select Action: }Go to & page in this document j
Gotoa paée in another docurnent
Go ko snapshat wiew —
~ Actions Open afile —
Read an article
Execute a menu ikem =
Set laver wisibility
Shawyhide a field
Submit a farm
Reset a faorm -
{l]s] Dawn Edit: | Delete |
I~ Locked

Close |




Text Field Properties x|

Format Tab

| validate | calculate |
The format category allows formatting of select format categry! [ umper -]
the information that is to be entered to be
set to a specific standard. Use the drop R - [H
down menus to set these formats. For Separator Stylei [ 53456 =]
example, you can set how numbers are Curency Symbol: [pojarig) =]
displayed and whether a symbol is Negative Number Style: [ Show parepthesss
displayed. Or a date could be formatted [ Use red et

to display a particular way or display date
only or date and time.

The text box field and the combo Box
field will offer this tab.

Example of current Format:  -$4,123.03

Use the Number Format category ko display
numbers, including currency skyles,

>
Generall Appearance I Optians I fctions  Farmat |Validate I Calculate I
oo

Select Format category:
rNumber Options

Validate Tab

Form field information can be

validated when entered by the aeneral I Appearance I Options I Actions I Format  Yalidate |Calculate I

user. If afield is to have only an
amount in a certain number
range, that range can be entered
in the validation area. If a fom: |1 1o [tod
number out of range is entered, a
dialog box will open up and tell
the user to try again. e |
Custom validation scripts can

also be created and inserted here.

" Field walue is not validated

* Field value is in range:

" Run cuskom walidation scripk:

[ Locked Close |




Calculate Tab

Form fields can be used to perform some
mathematical calculations. For example,
you can calculate total cost based on the
per item cost times the entered value of
the number of items. Choose the function
you need and then the fields to be used.

Text Field Properties x|

Generall Appearancel Cptions | Actions I Farmat | Validate

€ Walue is not caloulated

& yalue is the Ipmduct e3] vl of the Following fields:
Ackinium Price, Actinium GQuantity Pick... |

" Simplified field nokation:

Edit... |

' Custom calculation scripk:

Edit... |

[ Locked Close

d

Preferences

Preferences

. - ccessibili -
Some design attributes R 0
Can be Set up in E:It:rlol\ﬁanagement
advance in Preferences. e o
Open the Preference Dot S abnes

dialog box by going to Forms

Full Screen

the menu option Edit> General

Identity

Preferences and choose Intermet
JawaScripk
the Forms category. Mukimedis
Page Display
Reading
Reviewing
Search
Smioothing
Spelling
Skartup
TouchUp
Trust Manager
Units & Guides
Web Capture

— General
¥ automatically calculate Field values

v show Facus rectangle

¥ Keep Forms data kemporariky available on disk
V' show text field overflow indicator

[V Show Field previews when creating or editing Form Fields

— Background Color

¥ show background and hover color For Form figlds

Background color: ’E

— Auto-Complete
-

™| Remember numerical data (e, a:, telephone number)

Edit: Emty List. .. |

The auto-complete Feature is now off, No suggestions will be made while you type in Form fields, d
Choose Basic or Advanced from the drop-down box to burn the Feature an,
[
[8]4 I Cancel |
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Form Field Characteristics

Some unique form field characteristics are:

e Radio Buttons
Normally user is allowed to
choose only one in each area. To make this
function properly, name all of the buttons
exactly the same. An easy way to accomplish

this is to copy and paste the buttons and create

as many as you need. Right click the original

button and choose Edit > Copy, then right click

and choose Edit > Paste. The new button will

paste in the middle of the document and it will

need to be moved into the correct placement.
When you hover your cursor over the field it

will change to an arrow head. Click and drag to

move the field.

Export values are used if the data

Radio Button Properties x|

General I Appearance  Ophions |Actions|

Butbon Style:

Exzpork walue:  |Yes

[ Button is checked by default

[ Buttons with the same name and value are selecked in unison

buttons {i.e., where only one can be selected at
a time), give the fields the same name but
different expart waluss,

@ To create a set of mutually excusive radio

™ Locked

Close |

is being exported to a data file or a database. Each export value needs to be different.
If you think that a particular button will by chosen by a majority of users

you can set one of the buttons as the default.

e Combo Boxes

Combo boxes give the user a choice
from a list, but they also may be set to have
different choices entered in manually by the
user. To allow manual entries check the
Allow user to enter custom text box.

To add items to the list, type the item
in the Item text box and click on the Add
button.

To make one of the items the default,
select it in the Item list area.

A list box is similar, but never allows
the user to enter a choice manually.

Combo Box Properties ﬂ
General I Appearance  Cptions |Acti0ns I Farmat I Yalidate I Calculate I
Ttem: IAdministration Add |
Export Yalue: I
Item List: | Falculky Delete |
Staff
o |
o |

™ allow user to enker custom best
v Check spefing

™ Commit selected value immediately

\? Seleck an ikem in the lisk to make it the default chaoice,

[~ Locked

Close |
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Creating multiples

We have created duplicates by copying and x|
pasting, but if you want to make many — Number of Fields
duplicates you can create the original field
ang right cl);ck and choose Creatge Multiple Copy sclctedfolds down  [£]2 fimes
Copies. This would be really helpful if you Gy el e (e R s Ez— Himes
were creating an order form for example.
Instead of having to create and design each — Gwverall Size (Al Fields)
field individually you can make many copies : E— .
all at once. Change the number of fields Chenae it o
across and down to the number you want to Change Height E 1.31in
create. If you check the preview box and
move the dialog box out of the way, you can [ Cvaa ot (A el
see the placement of the copies. To spread Up |
the fields apart increase the Width. To move
them all click on the Overall Position _ et | _ R |
buttons. pre—
When creating multiples, the program gives —_l
each field a unique name by appending a o i
number on the end of the original name.
QK I Cancel

Positioning and Aligning fields
To make the form look uniform,
there are ways to align, center and
size similar fields. Select at least Edit
two fields. (Select one and then Ctrl _
+ click each succeeding filed) [ alon Left
Right click on one of the selected Sy *  Bight
fields and chose whether you want to Distribite ¥ Iep
align or size, etc. the fields. Choose Size »  Bottom
frqm the flyqut menus and the flelds Create Muliple Copios... vertically
will automatically arrange or size _ _

Duplicate. .. Horizankally

themselves accordingly.

[Use Current Properties as Mew Defaults

Propetties. ..

Selecting Fields

Choosing a Form Field icon will show all of that type of field that is set up on the page.
To show all types of form fields at once, choose the Select Object on the Advanced

Editing toolbar.
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