
 
 
 
 
Making Posters with PowerPoint 
College of Pharmacy IT Training 
 
 
 
Outline of Workshop Activities: 

1. Show final product 
2. Set page size 
3. Background color 
4. Text box 
5. Auto shape 
6. Guides 
7. Copy and paste text into a text box 
8. Copy and paste table 
9. Copy and paste chart 
10. Images 
11. Grouping objects 

 
 
Things to consider before you start: 

• What size do you want your poster to be? (Up to 56” x 34.5”) 
• How long would you like your final output to last? (Paper, laminated, foam core) 
• Name your file (graff041602.ppt) 
• Always keep a backup 
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How to Set Sizes 

Click on the File menu and then 
click on Page Setup. 
 
The page setup window will 
appear. Change the orientation to 
landscape and set the width and 
height to 56 and 34.5 respectively. 
 
 

Turn on Guides 

Guides are useful for easily aligning images and text 
within a slide. To view guides, click on the View menu 
and click on Guides. 
 
Add or Delete a Guide 

To add a guide, hold down the CTRL key and drag an 
existing guide. To delete a guide, drag it off the slide.  

Tip: To hide the guides without deleting them, click 
Guides on the View menu. 

Temporarily Turn off Guides and Grid 

To temporarily override settings for the grids and 
guides, press ALT as you drag or draw an object.  

Align Objects on a Grid 

By default, any time you draw, resize, or move a shape or other object, it will position or "snap" 
to the lines in an invisible grid. This grid of evenly spaced lines helps align objects more 
precisely.  
 
You can also align or "snap" objects to other shapes so that the new objects will align themselves 
with the pre-existing shapes. For example, if you want to stack shapes neatly on top of each 
other, or have lines meet the edge of another shape, you can turn on the Snap to Shape option.  

On the Drawing toolbar, click Draw, and then point to Snap. To automatically align objects on a 
grid, point to Grid and check to see that it is selected (it will looked "pushed in").  



To automatically align objects with grid lines that go through the vertical and horizontal edges of 
other shapes, click To Shape. Tip: to temporarily override grid settings, press ALT as you drag 
or draw an object. 
 
Inserting Images 
 
• Preserve the aspect ration of your images by using the SHIFT key when you resize graphics.   
• If you are scanning images for your poster be sure the images are either 150 or 300 dpi.  This 

will allow for resizing if it becomes necessary. 
• Avoid using pictures you find on the web.  They are usually optimized at 72 dpi and can look 

very grainy if resized. 
• Do not use WordArt in your posters.  It just does not print well at a larger size. 
• If you are using graphics in your poster, be sure to include a copy of each of the image files 

separately along with your presentation.  This is useful if the image gets corrupted and needs 
to be reinserted. 

• The tiff (*.tif) format is best for printing images.  Jpeg (*.jpg) will work, but may resize 
awkwardly.   

• Edit images out of PowerPoint.  Use whatever graphics manipulation software you have.  
However, you can crop and resize in PowerPoint.  Some images will allow you to add 
transparency as well. 

• Insert text in PowerPoint.  This assures a higher quality when the image is blown up to poster 
size. 

 
Formatting Text 
 
Suggested font sizes: 
• Title – sans serif, Title Case, 105 pts 
• Sub Titles – 72 pts 
• Section Titles – 45 pts 
• Main Text – serif font, no smaller than 14 
• No SShhaaddooww, , Emboss, Engrave or 

Underline formatted text 
EEmmbboossss EEnnggrraavvee

• Keep text horizontal 
• Use 3 or 4 columns 
• Use lines between columns 
 
 
Color 
 

•  Text Color 

•   Background: use a light pastel; blues or grays 

•  Lines 
• No fill colors for text boxes 



Image Definitions 

Digital images are representations of pictures, drawings or graphics stored in an electronic 
format. With respect to computers, digital images are stored in files in a variety of file types. 
Digital imaging refers to the process of acquiring, editing and presenting digital images.  

What is a .gif? 
 
The GIF (the original and preferred pronunciation is “JIFF”; it stands for Graphics Interchange 
Format) is one of the two most common file formats for graphic images on the World Wide 
Web. The other is the JPEG. 
 
GIF format is commonly used for drawings with simple colors and shapes. The GIF format 
cannot display more than 256 colors, so it is generally not recommended for color-intense 
images such as photographs. Most web browsers recognize .gif files.  
 
GIF format allows for images to have a transparency. Transparency allows for an image to 
appear on a background of any color, and allow the background to pass through the transparent 
parts. 

What is a .jpeg? 
 
JPEG (stands for Joint Photographic Experts Group). This file format is ideal for photographs or 
images with gradual changes in several colors (gradients). A JPEF can handle up to 16.7 million 
colors. However, it uses a “lossy” compression, which means that depending on how much 
compression is used, the picture quality is less clear. JPEG format does not allow for 
transparency.  

How do you give your file to BMS staff? 

Completed files may be submitted on a floppy diskette. Mac or PC diskettes are accepted. 
Zip disks (100 megs) are also accepted. BMS is currently unable to handle 200 megs Zip disks. 
You may also e-mail BMS a customer code and attach the .ppt file.  
 
Prices 
 
Price $105.00 (Foam core backgrounds and lamination cost extra). 
 
Additional Assistance 
 
Biomedical Media Services  
Contact Roger Hoover 
rhoover@bms.ufl.edu 
392-0380 
http://www.bms.ufl.edu 

mailto:rhoover@bms.ufl.edu
http://www.bms.ufl.edu/


PowerPoint: The Drawing Toolbar 

 
 

 
The Drawing Toolbar is usually located along the bottom of the 
application window, just above the status bar. If this toolbar is not 
showing, open the View menu, choose Toolbars, Drawing. 
 
This toolbar gives us two new menus, Draw and AutoShape. Let’s talk 
about the AutoShapes menu first. PowerPoint has Lines, Basic Shapes, 
Block Arrows, Flowchart, Stars and Banners and Callouts, 
Connectors and Action Buttons. 
 

 
Notice the dark gray bar across the top of this menu.  This 
means you can drag this menu to make it “float”, it will make it 
a separate floating toolbar that will look similar to this: 
 
These menus can be moved to sit next to other menus, or along the right side of the screen.  They 
can be closed at anytime from the little x in the corner.  When you pull a menu free, you are not 
“moving” the menu.  The menu will still be where it always was; you are just creating a “copy”.  
 
Here are each of the AutoShape menus, pulled free. 

 
 
 
 



On the Drawing Toolbar, we can see the most common AutoShapes as their own buttons. 
 The first two (Line, Arrow) can be seen above in the Lines menu, the second two 

(Rectangle, Oval) are from Basic Shapes. 
 
To use any of these AutoShapes, simple click on the shape you want.  Your mouse arrow will 
turn into a thin cross.  Where you begin to click and drag, will be the corner of your object.  The 
end will be determined by where you let go of the mouse. 
 
• If you just click on the document the AutoShape will be drawn exactly one inch by one 

inch. (not applicable to lines) 
 

• If you hold down the Shift key as you draw the shape, you will get a perfectly 
proportional shape (perfect square, perfect circle…).  If you are drawing a line, the shift 
key keeps the line within 15-degree increments. 

 
• If you hold down the Ctrl key, the AutoShape will take the first mouse click as the center 

of your shape (instead of the corner). 
 
• Shift-Ctrl and click and dragging will draw a proportional shape, from the middle of the 

shape. 
 

When you draw an auto shape it will have 8 sizing handles (2 if you’ve drawn a line). 
 
To resize the object, put your mouse over any one of the sizing handles, your arrow 
will change so that it points in two directions.  Click and drag away from the image to 
increase its size, toward the center of the object to decrease. 

 
To move the object, place your mouse over the center or over the actual lines of the object, and 
your mouse will show a four-way arrow.  Click and drag where the object to it's new location.   
 
• If you move your object while holding down the Ctrl key, it will create a duplicate 

object. 
 
Some AutoShapes have movable parts, such as the Smiley Face.  You can tell the movable parts 
by looking for the small yellow diamonds.   
 



  This button is called Fill Color.  The Fill Color controls the 
inside color of an object.  PowerPoint will choose colors from the 
color scheme you are using. 
 
When you pull these menus free you can see that we have the basic 
choices of No Fill, a set of colors, More Fill Colors…, and Fill 
Effects.  If you choose No Fill your object will become hollow, you 
will be able to see through it, and you will not be able to select the 
object from the center. 
  

  This button is called Line Color.  The Line Color controls the 
color of the lines of an object.  PowerPoint will choose colors from 
the color scheme you are using. 
 
When you pull these menus free you can see that we have the basic 
choices of No Line, a set of colors, More Line Colors…, and 
Patterned Lines….   
 

 This button is called Font Color.  The Font Color controls the color of your text.  This 
button also lives on your formatting Toolbar. This menu will be grayed out on the drawing 
toolbar unless you have chosen a text-related object. 
 
No matter which of these three color buttons you choose, each has a menu you can pull free and 
each has the last color used shown on a bar at the bottom of the button.  If you want to use the 
color shown on the button, you don’t have to open the menu, simply click on the button. 
 

 These three buttons give you further control over how the lines appear.  Line Style, 
Dash Style and Arrow Style, respectively.  These menus do not pull free, but are identical 
between the three programs.   
 

- Line Style allows you to change the thickness of the line of an object, or even to double 
line status.   

- Dash Style allows you to change your object from a solid line to varies dashed lines.    

- Arrow Style only works on lines, but it allows you to put arrows at either end of a line. 

  These two buttons allow you to give your objects more depth.  They are Shadow and 3-
D, respectively.  
 
 
 
These menus cannot be pulled free, however they both have special settings you can use.   
 
 



These mini control panels allow you to move the shadow, or change the tiling of the 3-D object.  
You cannot have a shadow and a 3-D effect at the same time. 

  This button is to create a Text Box.  When you draw it, it will be have as any other object, 
except it will have a blinking cursor inside the box.  All Callouts from the AutoShapes are 
automatically text boxes. 
 
If you want to make an existing object a text box, simply click on the text box tool and then click 
one time on the object.   You will now be able to type in that object. 
 
Text boxes are tricky, in that when you go to select the box to move it you 
have to select it via the lines of the box (or object).  If you click on the center 
of the box, it will think you want to type and you will see the blinking cursor 

 
STAR

 
If you would like to change all the text inside the text box to a specific format, you can select the 
box as if you were going to move it and then change the font and/or paragraph formatting.  This 
will change all the text within that text box/object. 
.   

The Draw menu has many options to help you work with your 
drawing objects. 
 
The first three Group, Ungroup and Regroup, are for multiple 
objects.  Use the shift key to pick up more than one object at a time. 
 
Order is a menu that can be pulled free.  It allows you to play with 
the layers of objects as to which object is in front of the others.   
 

 
 

 
 

Grid… opens this window: 
PowerPoint has an invisible grid that objects 
snap to.  This option window will allow you to 
adjust that spacing.   
 
The arrow keys on the keyboard and the Nudge 
option on this menu will move the object to the 
next grid location. 
 

 

 
However, you can always nudge your objects just a little bit by using Ctrl 
and the arrow keys on the keyboard. 
 



But no matter where you place your objects you can always have them line up where you want 
them to, or distribute an equal amount of space between them by using the Align or Distribute 
feature. 

 
If the Relative to Page button is pushed, you 
only need to have one object selected. 
 

The Edit Points option allows you to edit the wrap points around an object. 
 
You can Change AutoShape option allows you to change the selected object into any other 
shape, it will maintain it’s size, colors and position. 
 
If you draw a object and then change it’s options, you can then choose the Set AutoShape 
Default option such that every time you draw that shape again it will retain your customized 
colors and line styles. 
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